Project

General

Profile

Bug #1565

Pull kern/134878 into pfsense 2.0

Added by Michael Reynolds about 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
Operating System
Target version:
Start date:
05/31/2011
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

I've submitted this as a bug because I am unable to use my 8 port serial card with pfsense, but can with 8_2_RELENG with the patch.

Re: http://www.freebsd.org/cgi/query-pr.cgi?pr=kern%2F134878&cat=

pucdata.diff (4.82 KB) pucdata.diff Michael Reynolds, 06/01/2011 09:57 PM

History

#1 Updated by Chris Buechler about 8 years ago

  • Status changed from New to Needs Patch

attach a tested patch against RELENG_8_1 and we'll add it.

#2 Updated by Michael Reynolds about 8 years ago

Patch attached. Tested against RELENG_8_1. Also requires puc enabled in kernel.

#3 Updated by Chris Buechler about 8 years ago

  • Status changed from Needs Patch to New
  • Priority changed from Normal to Low

#4 Updated by Ermal Lu├ži about 8 years ago

  • Status changed from New to Resolved

You would have to load puc manually as a module from loader.conf but the patch is imported now.

Also available in: Atom PDF