Project

General

Profile

Bug #1634

Limiter and bridge needs special handling

Added by Ermal Luçi almost 9 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Low
Category:
Limiters
Target version:
-
Start date:
07/01/2011
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

As reported by customers to have working limiters working with bridges its needed to have an ip on the bridge interface.
This is because the pf dummynet implementation does not consider yet this situation.

Record the bug here to fix for 2.1

History

#1 Updated by Jim Pingle almost 9 years ago

There may also be some routing concerns when used on a bridge. See QYX-233317.

#2 Updated by Ermal Luçi almost 7 years ago

  • Target version changed from 2.1 to 2.2

Not an easy one for 2.1

#3 Updated by Chris Buechler over 5 years ago

  • Category changed from Traffic Shaper (ALTQ) to Limiters
  • Affected Documentation 0 added

#4 Updated by Chris Buechler over 5 years ago

  • Assignee changed from Ermal Luçi to Chris Buechler
  • Target version changed from 2.2 to 2.3
  • Affected Version changed from 2.0 to All

to me to review in combination with the other limiter tickets.

non-regression and uncommon issue, removing 2.2 target.

#5 Updated by Chris Buechler over 4 years ago

  • Status changed from New to Confirmed
  • Priority changed from Normal to Low
  • Target version deleted (2.3)

not an important issue, workaround suffices for the rare situations where this is desirable.

#6 Updated by Chris Buechler over 4 years ago

  • Status changed from Confirmed to Duplicate

duplicate of #3824

Also available in: Atom PDF