Project

General

Profile

Bug #1715

NTP client is waiting endless during boot when NTP server is not responding

Added by Willy Tenner almost 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
NTPD
Target version:
Start date:
07/25/2011
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

Starting pfSense hangs when NTP client is initializing. The NTP server outside is reachable, but cannot answer due to local firewall policies im my company. Then the NTP client is waiting endless...There should be a timeout feature implemented. Last pfSense version tested: 2.0-RC3 (built on Jul 24, 2011)

History

#1 Updated by Evgeny Yurchenko almost 8 years ago

I can't reproduce. Yes ntpd hangs for a bit and them boot process continues.

#2 Updated by Chris Buechler almost 8 years ago

  • Category changed from Operating System to NTPD
  • Status changed from New to Feedback

Me neither. There is a timeout, it continues to boot whether or not the NTP server is reachable and whether you even have a WAN IP at all.

#3 Updated by Willy Tenner almost 8 years ago

I just tried to reproduce my scenario from yesterday. But got no way to force this issue again. I am sorry, please close this ticket. Thanks for your support.

#4 Updated by Chris Buechler almost 8 years ago

  • Status changed from Feedback to Closed

thanks

Also available in: Atom PDF