Project

General

Profile

Feature #1921

Log pass-through mac captive portal

Added by Sander Naudts about 9 years ago. Updated about 9 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Captive Portal
Target version:
-
Start date:
09/29/2011
Due date:
% Done:

0%

Estimated time:

Description

It would be nice if the MAC and MAC Description of a computer that is allowed thru the Captive portal with his mac adress also could be logged in the captive portal logs.

That way we could know who is actually using the wifi network.

And maybe, but less important, also in status - captive portal - active users.

Associated revisions

Revision 30705af7 (diff)
Added by Chris Buechler over 11 years ago

merge fix from jim-p for ticket #1921

History

#1 Updated by Chris Buechler about 9 years ago

  • Status changed from New to Rejected
  • Target version deleted (2.0.1)
  • Affected Version deleted (2.0)

this isn't possible as MAC passthrough has no session status by design, it's always allowed.

Also available in: Atom PDF