Project

General

Profile

Actions

Bug #1949

closed

can not set gateway group on a filter rule.

Added by Seth Mos about 10 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Rules / NAT
Target version:
Start date:
10/12/2011
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.1-IPv6
Affected Architecture:

Description

When trying to set a gateway group on a filter rule in 2.1 the address family validation triggers. This needs an addition to the if statement.

Actions #1

Updated by Seth Mos about 10 years ago

  • Status changed from New to Feedback

The fix seems to work as intended, I tried switching filter rules back and forth on protocol, gateways, groups and address family and it appears to fix the entire issue.

Actions #2

Updated by Seth Mos over 9 years ago

  • Status changed from Feedback to Resolved

No response, resolved

Actions #3

Updated by Chris Buechler over 9 years ago

  • Target version changed from 8 to 2.1
Actions

Also available in: Atom PDF