Project

General

Profile

Actions

Bug #2236

closed

Upgrading UP kernel installs does not install new kernel

Added by Seth Mos almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Configuration Upgrade
Target version:
Start date:
02/26/2012
Due date:
% Done:

0%

Estimated time:
0.10 h
Plus Target Version:
Release Notes:
Affected Version:
2.1
Affected Architecture:

Description

On systems where /boot/kernel/pfsense_kernel.txt is set to UP the kernel is not replaced during upgrade.

There is broken upgrade code that should have replaced the contents of the file in 2005 or so.

... but it didn't

Actions #1

Updated by Jim Pingle almost 10 years ago

  • Status changed from New to Closed

Looks like a duplicate of #1427

Actions

Also available in: Atom PDF