Project

General

Profile

Actions

Bug #2441

closed

Setting up a new PPP interface (3g) hangs the webUI

Added by Seth Mos over 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
PPP Interfaces
Target version:
Start date:
05/19/2012
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.1
Affected Architecture:

Description

Trying to add a new PPP interface on a system that has no such configuration results in the UI hanging.

A system that already had a PPP config was editable without the system hanging. Forum reports indicate that pfSense_detect_modem_devices() is hanging it for them.

Actions #1

Updated by Seth Mos over 9 years ago

I found that running killall php from the console a few times often unwedges this and suddenly the page loads.

Actions #2

Updated by yon Liu about 9 years ago

Seth Mos wrote:

I found that running killall php from the console a few times often unwedges this and suddenly the page loads.

the pf2.1 20121018 version still not fix this issues.

killall php command work can reload web gui, but it is still can't got to interfaces_ppps_edit.php.

Actions #3

Updated by Xavier Romain about 9 years ago

Probably the same as #2433

Actions #4

Updated by Ermal Luçi almost 9 years ago

  • Status changed from New to Closed

Duplicate of #2433

Actions

Also available in: Atom PDF