Project

General

Profile

Bug #280

1.2.3 -> 2.0 OVPN LZO Setting does not transfer over.

Added by Angel Torres over 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
OpenVPN
Target version:
Start date:
01/05/2010
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

In OpenVPN, LZO Compression setting checked on Servers or Clients in 1.2.3. Upgrade to 2.0 and the Compression checkbox is now unchecked on Servers AND Clients, tunnel will not initialize due to unmatched LZO setting. Checking the Compression checkbox resolves issue but the setting should transfer over in upgrade.

Associated revisions

Revision da831323 (diff)
Added by Ermal Luçi over 9 years ago

Ticket #280. Seems that xml parser does not set the value correctly.

Revision 8b666514 (diff)
Added by jim-p about 9 years ago

Fix OpenVPN upgrade code for lzo compression. Resolves #280, mentioned also in Ticket #482.

History

#1 Updated by Ermal Luçi over 9 years ago

  • Status changed from New to Feedback

#2 Updated by Chris Buechler over 9 years ago

  • Priority changed from Normal to Low

#3 Updated by Chris Buechler over 9 years ago

Angel, can you please test this again and see if it's correct now.

#4 Updated by Angel Torres over 9 years ago

No Chris, it is still not fixed. Same issue exists.

#5 Updated by Chris Buechler over 9 years ago

  • Status changed from Feedback to New

#6 Updated by Anonymous about 9 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF