Project

General

Profile

Actions

Bug #292

closed

RRD tabs inconsistent

Added by Chris Buechler almost 12 years ago. Updated almost 12 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
RRD Graphs
Target version:
Start date:
01/10/2010
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

Since Seth's recent commit to change the RRD tabs displayed, the Settings tab doesn't show the same tabs as all the other tabs.

Also I'm not sure that commit works as it was intended - I see a Cellular tab on a box that never had a cellular card in it.

Actions #1

Updated by Seth Mos almost 12 years ago

  • Assignee set to Seth Mos

i'll check into it

Actions #2

Updated by Seth Mos almost 12 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

Added code to the settings page so that it displays consistently with the other tabs.

Actions #3

Updated by Seth Mos almost 12 years ago

  • Status changed from Feedback to Resolved

confirmed by Jim.

Actions

Also available in: Atom PDF