Project

General

Profile

Actions

Bug #2945

closed

Installation stucks at 36%: /usr/local/bin/cpdup -vvv -I -o /usr /mnt/usr

Added by Y N about 9 years ago. Updated almost 7 years ago.

Status:
Needs Patch
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
04/12/2013
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.1
Affected Architecture:
amd64

Description

I've tried several last (5 days old was max) snapshots which were downloaded from: http://snapshots.pfsense.org/FreeBSD_RELENG_8_3/amd64/pfSense_HEAD/livecd_installer/?C=M;O=D
and i can't install it,
it stucks with "/usr/local/bin/cpdup -vvv -I -o /usr /mnt/usr"

system:
motherboard: asus p5ld2
memory: 4gb
hdd: seagate 80gb

Actions #1

Updated by Chris Buechler about 9 years ago

  • Status changed from New to Needs Patch

that's always happened in very rare circumstances. Try the memstick instead. We're not fixing non-regressions in the current installer since it'll be replaced in the future and it's a nightmare to work on.

Actions #2

Updated by Y N about 9 years ago

ok. i tried memstick and serial memstick.

serial memstick won't boot at all (

ok. i understand, ill try with another hardware

Actions #3

Updated by Chris Buechler about 9 years ago

you can install to the drive in another system and move it over

Actions #4

Updated by Y N about 9 years ago

hm.... thanks for the hint!

Actions #5

Updated by Daniel Llewellyn almost 9 years ago

just adding a comment for the record:

I found that unplugging devices (in my case an IDE HDD, the adapter to said IDE HDD to enable SATA interface, and a CDROM) but leaving them connected to power didn't fix the issue. however, removing their power supply as well allowed the install to proceed as expected. This suggests that either my PSU isn't powerful enough or that my PSU is failing or that one of my devices is drawing too much current or otherwise interfering with the stability of the power rail. It might be worth double checking that your PSU isn't overloaded and that it can provide the power required by your system, or that it isn't nearing end-of-life or otherwise failing.

Actions #6

Updated by Jeffrey Mealo almost 9 years ago

I was able to correct this issue by:

  1. Unplugging the network cables and SFP from my NICs
  2. Using Option #3 to Boot from USB Device
  3. Unplugging my USB keyboard as soon as installation began (at the screen where it stops at 36%)

Hope this helps.

Actions #7

Updated by Inder P. MEEL about 8 years ago

I faced same issue and resolved by disabling multi core processing in the BIOS and enabling virtualization.

Actions #8

Updated by Игорь Горьков almost 8 years ago

Seems pretty random to me.
When I faced the same issue, I tried various advises about BIOS settings (CPU VT, Energy safe modes, SATA modes etc.) When I'm tried about everithing, I've return BIOS to its initial state (in which that issue started), and began installation in quick mode (I used only advanced mode before), with no hoping at anything. But, suddenly, issue gone, and pfsense installed correctly!

Gigabyte j1900n-d3v
4GB RAM
Kingston 60GB SSD
(Installing from USB stick)

Actions #9

Updated by Stuart Lamble almost 8 years ago

Hi Frenel

How has the GB J1900n-d3v been going? I also managed to get pfsense installed, but if the system reboots, i get a panic error.

more info here: https://redmine.pfsense.org/issues/3678

no change with release 2.1.4

Actions #10

Updated by Chris Buechler almost 7 years ago

  • Target version deleted (2.1)
Actions

Also available in: Atom PDF