Project

General

Profile

Actions

Bug #3092

closed

Disable LRO not affecting Intel 10G NICs

Added by Zeev Zalessky over 8 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Interfaces
Target version:
-
Start date:
07/14/2013
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.1
Affected Architecture:
amd64

Description

Hello,

i have firewall with 2 dual-port Intel 10G NICs, one X520 DA2 and one X540-T2. i checked disable LRO in web GUI and i see in configuration file <disablelargereceiveoffloading/>.
but ifconfig output i see LRO enabled. on intel 10G NICs LRO must be disabled in case of packet forwarding.


Files

config-FW3-20130714094321.xml (85.1 KB) config-FW3-20130714094321.xml Configuration File Zeev Zalessky, 07/14/2013 02:12 AM
ifconfig.jpg (305 KB) ifconfig.jpg ifconfig output Zeev Zalessky, 07/14/2013 02:12 AM
Actions #1

Updated by Zeev Zalessky over 8 years ago

i found workaround using shellcmd package. i just run ifconfig ix(0-3) -lro using shellcmd, but i don't think that it is correct solution for production environment.

Actions #2

Updated by Jim Pingle over 8 years ago

  • Status changed from New to Rejected
  • Priority changed from Urgent to Normal
  • Target version deleted (2.1)

Duplicate of #1047. Comment there if it's not fixed.

Actions #3

Updated by Zeev Zalessky over 8 years ago

please reopen #1047.

Actions

Also available in: Atom PDF