Project

General

Profile

Bug #3096

Limiters problem using Multi WAN

Added by Alberto Palau over 5 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Limiters
Target version:
-
Start date:
07/18/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

As described here:

http://forum.pfsense.org/index.php/topic,64568.msg350101.html#msg350101

http://forum.pfsense.org/index.php/topic,64573.0.html

The limiters not work correctly in that scenario, multiple WAN routing public IP blocks to the LAN and WAN using limiters.

limiter.jpg (101 KB) limiter.jpg Alberto Palau, 07/18/2013 02:51 PM
rule.jpg (87 KB) rule.jpg Alberto Palau, 07/18/2013 02:51 PM
rule1.jpg (91.6 KB) rule1.jpg Alberto Palau, 07/18/2013 02:51 PM
download.jpg (59.4 KB) download.jpg Alberto Palau, 07/18/2013 02:51 PM
upnp.jpg (41.2 KB) upnp.jpg Alberto Palau, 07/19/2013 07:42 AM

History

#1 Updated by Alberto Palau over 5 years ago

I found that if I set HONDUTEL as default gateway the limiter works on the WAN, what can it be?

#2 Updated by Bipin Chandra over 5 years ago

do u have upnp enabled?

#3 Updated by Alberto Palau over 5 years ago

No, I do not use UPnP

#4 Updated by Ermal Luçi over 5 years ago

  • Target version deleted (2.1)
  • Affected Version changed from 2.1 to 2.0

This is not easy to solve for 2.1 and probably will be done for 2.2.

The issue is known internally.

#5 Updated by Alberto Palau over 5 years ago

Ok, I have no other choice, I have to use 2 pfSense to route my IP to apply traffic limit, anyway if you think you can fix it for version 2.1 I'd appreciate it.

#6 Updated by Ermal Luçi over 5 years ago

The only workaround for now is to add policy routes in the floating routes to direct the traffic where you want.

#7 Updated by Alberto Palau over 5 years ago

could you explain a little more? I've tried with floating rules and it works, but outgoing traffic going through the interface by default and should not, but if I could explain I would be grateful. Thank's

#8 Updated by Alberto Palau over 5 years ago

I mean, "but if you could explain" instead of "but if I could explain". Sorry

#9 Updated by Chris Buechler about 4 years ago

  • Category changed from Traffic Shaper to Limiters
  • Status changed from New to Confirmed
  • Affected Version changed from 2.0 to All
  • Affected Documentation 0 added

#10 Updated by Jonathan Gibert over 3 years ago

Any news about when this bug will be dealt with ? I don't see it in the roadmap.

#11 Updated by Chris Buechler almost 3 years ago

  • Status changed from Confirmed to Duplicate

duplicate of #1848

Also available in: Atom PDF