Project

General

Profile

Feature #3156

Grouping rules

Added by Grischa Zengel almost 7 years ago. Updated 10 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Rules / NAT
Target version:
-
Start date:
08/22/2013
Due date:
% Done:

0%

Estimated time:

Description

I would like to define groups of rules and add them on block to interfaces.
Grouping interfaces is not efficient. Not all interfaces should have exactly the same rules and reply-to is not working.
Perhaps it's possible to define some variables for an interface (like interface depended aliases) and use them on these rules.

History

#1 Updated by al all about 6 years ago

+1
it would be very convenient to be able to group firewall-rules and simply enable or disable them as a group. It would be also very easy to apply them in cases of openvpn group of clients, when different port access per group is desired. Maybe [[#1205]] focuses in a similar approach.

#2 Updated by Jim Pingle 10 months ago

  • Status changed from New to Duplicate
  • Target version deleted (Future)

Duplicate of #1937

#3 Updated by Grischa Zengel 10 months ago

Wrong. It's not a duplicate.

I want to create a group like templates and than assign it to one or more interfaces.

#4 Updated by Jim Pingle 10 months ago

Then it's a duplicate of #8365

There isn't anything unique here, it's covered by other existing feature requests, it's just a way you could use those features to reach your specific goal.

Also available in: Atom PDF