Project

General

Profile

Bug #321

Setup Wizard: Changing LAN IP does not take effect at the end of the wizard.

Added by Jim Pingle over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
Start date:
01/24/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

When changing the LAN IP on the 2.0 Setup Wizard, it doesn't take effect when the wizard is completed. The LAN interface in the GUI shows the new IP, but the system doesn't use it until a reboot (or likely also saving/applying on the LAN tab).

Associated revisions

Revision a1af7426 (diff)
Added by Ermal Luçi over 9 years ago

Ticket #321. Include captiveportal.inc it is needed so that rc.reload_all finishes to the end.

History

#1 Updated by Chris Buechler over 9 years ago

  • Status changed from New to Closed

Duplicate of #313

#2 Updated by Jim Pingle over 9 years ago

  • Status changed from Closed to New

Not a dupe. Different problem. This doesn't have anything to do with the logo link.

#3 Updated by Ermal Luçi over 9 years ago

  • Status changed from New to Feedback

Patch commited

#4 Updated by Chris Buechler over 9 years ago

  • Status changed from Feedback to Resolved

fixed

Also available in: Atom PDF