Project

General

Profile

Bug #3264

Double traffic on vlan interfaces "out" side

Added by Stanislav Yanchev about 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Interfaces
Target version:
-
Start date:
10/11/2013
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.1
Affected Architecture:
amd64

Description

Tested on amd64 arch version 2.1 with vlans over aggregated and single interfaces. The stats show that the traffic over the lagg is the sum of the interfaces, the traffic shown thru the vlan is doubled in the out direction. The same is with vlan on a single interface. It's not a bug in the web interface graphs as reported in the forum : http://forum.pfsense.org/index.php/topic,67295.0.html you can see the same thing watching the interfaces stats from console : systat -ifstat 1.

History

#1 Updated by Renato Botelho almost 6 years ago

  • Status changed from New to Rejected

Duplicate of #3314. This is older but there are more data there.

#2 Updated by Stanislav Yanchev almost 6 years ago

The bug is only in the out graph and it's seen on aggregated interfaces too. That's about it.

Also available in: Atom PDF