Project

General

Profile

Bug #3464

No RRD Graphing When Using "Enable Pass-through MAC automatic additions"

Added by B. Derman over 6 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Captive Portal
Target version:
-
Start date:
02/19/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.1
Affected Architecture:
i386

Description

After enabling "Enable Pass-through MAC automatic additions" the "Captive Portal" RRD graphs no longer show any graphing for either "Total logged in users" or "Concurrent Users" for previously activated (i.e., MAC pass-thru) Users, even though those Users continue to be (correctly) granted access.

History

#1 Updated by Chris Buechler over 6 years ago

  • Status changed from New to Rejected

that's by design - the MAC pass-through entries aren't captive portal users, they're MACs that are always allowed through.

#2 Updated by B. Derman over 6 years ago

Thanks. Makes sense.

Perhaps adding the following to the text under the "Enable Pass-through MAC automatic additions" checkbox would be useful:
---
... Clients authenticated via MAC pass-through are not shown in RRD graphs.
---

Also available in: Atom PDF