Project

General

Profile

Bug #3557

module runfw.ko is missing in 2.2 alpha

Added by xavier Lemaire over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Wireless
Target version:
Start date:
03/30/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.2
Affected Architecture:

Description

As Jimp propose i open a ticket about this little problem.

https://forum.pfsense.org/index.php?topic=74293.msg406140

History

#1 Updated by Renato Botelho over 4 years ago

  • Status changed from New to Feedback

I enabled it again, should be fine on next snapshots

#2 Updated by William Bedard over 4 years ago

Just wanted to say thanks for fixing this issue!

I've been waiting for PFS 2.2 nightlies to appear so that I could finally evaluate my Alfa Industries USB WiFi adapters (run driver with RT2870 firmware). When the first "alphas" became available, my NICs "worked" although I was getting the same "device timeout" issues that I had under PFS 2.1. Back then, I worked with the run driver developer to no resolution. I recall that most of the real improvements to the driver couldn't be back-ported to FBSD 8.3.

Since the last couple of alphas builds of PFS 2.2, my WiFi NICs have been performing fantastic, with no errors. Although I'm thrilled at what I'm seeing so far, I'm taking it slow in "pushing the envelope" since these are alpha builds.

Anyhow, since you labeled this issue as "Feedback," I just wanted to provide some along with my heartfelt gratitude!

#3 Updated by Renato Botelho over 4 years ago

  • Status changed from Feedback to Resolved

Cool, thanks for reporting back.

Also available in: Atom PDF