Project

General

Profile

Bug #3736

No static IPv6 address for WAN interface in Dashboard for PPPoE+static IPv6

Added by Eric Boudrand about 5 years ago. Updated about 1 month ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Dashboard
Target version:
-
Start date:
07/04/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

The IPv6 is not displayed in the Dashboard page when using a static IPv6 on WAN interface.

Steps for reproducing the issue :
- enable IPv6 support
- select PPPoE for "IPv4 Configuration Type"
- select "Static IPv6" for "IPv6 Configuration Type"
- fill an IPv6 address with 128 prefix len
- do not select any IPv6 Upstream Gateway

This issue is affecting 2.1.4-RELEASE (i386) built on Fri Jun 20 12:59:29 EDT 2014

interfaces_pfsense.jpg (73.7 KB) interfaces_pfsense.jpg Dashboard interfaces with Static IPv6 Eric Boudrand, 05/18/2015 12:21 PM
wan_interface.jpg (241 KB) wan_interface.jpg WAN IPv6 configuration Eric Boudrand, 05/18/2015 12:21 PM

History

#1 Updated by Chris Buechler over 4 years ago

  • Status changed from New to Resolved

this was fixed at some point long ago

#2 Updated by Eric Boudrand over 4 years ago

I am sorry but it is not fixed with pfsense 2.2.2-RELEASE

#3 Updated by Chris Buechler about 4 years ago

  • Subject changed from No static IPv6 address for WAN interface in Dashboard to No static IPv6 address for WAN interface in Dashboard for PPPoE+static IPv6
  • Category set to Interfaces
  • Status changed from Resolved to New
  • Affected Version set to All

#4 Updated by Kill Bill about 4 years ago

Well, this does not work for the console menu either. Plus, I don't think it's limited to static IPv6. It's broken for PPPoE in general (see #3670 e.g.)

#5 Updated by Jim Pingle about 1 month ago

  • Category changed from Interfaces to Dashboard

Also available in: Atom PDF