Project

General

Profile

Bug #3816

Bump FreeRADIUS to fix libssl version mismatch error

Added by Steve Thomas about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
FreeRADIUS
Target version:
-
Start date:
08/19/2014
Due date:
% Done:

100%

Estimated time:
Affected Version:
Affected Architecture:

Description

When running radiusd -xX:

...
Error: libssl version mismatch.  Built with: 1000108f   Linked: 1000109f

They seemed to have fixed this..

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=192661

History

#1 Updated by Renato Botelho about 5 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

Applied in changeset commit:1e946032ba3ce12b0ee676fbd339a5311a889cb7.

#2 Updated by Chris Buechler about 5 years ago

  • Target version deleted (2.2)
  • Affected Version deleted (2.2)

#3 Updated by Tobias Wigand about 5 years ago

Does not seem to be fixed for 2.2 AMD64 though, please see here:
https://forum.pfsense.org/index.php?topic=79436.msg441606#msg441606

#4 Updated by Renato Botelho about 5 years ago

  • Status changed from Feedback to New
  • Priority changed from High to Normal

#5 Updated by Tobias Wigand about 5 years ago

Same problem with a freshly updated 2.1.5 AMD64 install:

radiusd[61161]: libssl version mismatch. Built with: 90819f Linked: 9081bf

#6 Updated by Renato Botelho about 5 years ago

  • Status changed from New to Feedback

Please try latest version.

#7 Updated by Chris Buechler almost 5 years ago

  • Status changed from Feedback to Resolved
  • Affected Documentation 0 added

Also available in: Atom PDF