Project

General

Profile

Bug #3885

Dynamic DNS provider password containing special character ampersand &

Added by Daniel Greenwald over 4 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Dynamic DNS
Target version:
-
Start date:
09/22/2014
Due date:
% Done:

100%

Estimated time:
Affected Version:
All
Affected Architecture:
All

Description

When password contains an ampersand symbol "&" results in failed login to provider. System log reports invalid username/password. Issue was discovered on pfSense 2.1.4 with OpenDNS as Dynamic Dns provider.

History

#1 Updated by Chris Buechler over 3 years ago

  • Category set to Dynamic DNS

#2 Updated by Jim Pingle over 2 years ago

  • Status changed from New to Duplicate
  • % Done changed from 0 to 100
  • Affected Version set to All
  • Affected Architecture set to All

Duplicate of / Fixed by #6688

Also available in: Atom PDF