Project

General

Profile

Bug #408

Static routes are not converted properly on upgrade

Added by Chris Buechler over 9 years ago. Updated about 9 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
Config upgrade
Target version:
Start date:
03/09/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

On upgrade from 1.2.x, static routes are not properly converted. The gateway isn't added as a gateway entry. Needs more testing for further qualification.

Associated revisions

Revision a842e988 (diff)
Added by Ermal Luçi about 9 years ago

Ticket #408. Provide code to upgrade static routes.

History

#1 Updated by Ermal Luçi about 9 years ago

  • Status changed from New to Feedback

#2 Updated by Seth Mos about 9 years ago

  • Status changed from Feedback to Resolved

Code works as intended. All the static routes worked after upgrade from 1.2 to 2.0.
Snapshot 2010-05-16

Also available in: Atom PDF