Project

General

Profile

Actions

Bug #4415

closed

wrong start script in nrpe2 within 64bit installation

Added by Manfred Bongard over 9 years ago. Updated almost 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
NRPE
Target version:
-
Start date:
02/12/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
Affected Plus Version:
Affected Architecture:
amd64

Description

After Update to 2.12_4 v2.2_3 service does not start any more.

Log: root: /usr/local/etc/rc.d/nrpe2.sh: WARNING: run_rc_command: cannot run /usr/pbi/nrpe-amd64sbin/nrpe2

ad "/" in /usr/pbi/nrpe-amd64sbin/nrpe2 and everything seems ok

this error effects only 64bit installations.

Actions #1

Updated by Manfred Bongard over 9 years ago

Since 2.12_4 v2.2_4 this bug is also in i386.

Actions #2

Updated by Kill Bill about 9 years ago

Are you on pfSense 2.1.x or what?

Actions #3

Updated by Kill Bill almost 9 years ago

There is no such issue in the current package code. Proof is in the pudding:

https://github.com/pfsense/pfsense-packages/blob/master/config/nrpe2/nrpe2.inc#L42

Actions #4

Updated by Chris Buechler almost 9 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF