Project

General

Profile

Bug #4427

Traffic Shaper Wizard still having issues

Added by Marco Novielli almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Traffic Shaper (ALTQ)
Target version:
Start date:
02/14/2015
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.2
Affected Architecture:

Description

I just upgraded to the latest 2.2 snapshot from Feb 13 in hopes of getting past the already documented traffic shaping wizard issues.

Although the wizard now completes (used to complain about Custom Bandwidths are greater than 30%), no floating rules are created upon completion. Confirmed with both CBQ and HSFC.

I am enabling is prioritization of VOIP, and setting the upstream SIP server using an alias. I'm setting the connection speed at 30 mbits down , and 10 mbits up; then setting bandwidth guarantee to 300 kbits for VOIP. No issues doing this on 2.1.5.

Using: 2G 64 bit NanoBSD + VGA (Feb 13 snapshot)

Associated revisions

Revision 0a0978d7 (diff)
Added by Ermal Luçi almost 5 years ago

Fixes #4427 Correct traffic shaper wizard to properly save and use Voip provided settings

Revision d3fa306d (diff)
Added by Ermal Luçi almost 5 years ago

Fixes #4427 Correct traffic shaper wizard to properly save and use Voip provided settings

Revision ea7ad4c2 (diff)
Added by Ermal Luçi almost 5 years ago

Fixes #4427 Correct traffic shaper wizard to properly save and use Voip provided settings

Revision 30ea15dc (diff)
Added by Ermal Luçi almost 5 years ago

Fixes #4427 Correct traffic shaper wizard to properly save and use Voip provided settings

History

#1 Updated by Chris Buechler almost 5 years ago

  • Status changed from New to Feedback

should be same root cause as #4314

#2 Updated by Ermal Luçi almost 5 years ago

  • % Done changed from 0 to 100

#3 Updated by Ermal Luçi almost 5 years ago

#4 Updated by Ermal Luçi almost 5 years ago

#5 Updated by Ermal Luçi almost 5 years ago

#6 Updated by Chris Buechler almost 5 years ago

  • Status changed from Feedback to Resolved

fixed

Also available in: Atom PDF