Project

General

Profile

Actions

Bug #4449

closed

crash with limiter active

Added by Andreas Pflug over 6 years ago. Updated about 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Traffic Shaper (Limiters)
Target version:
-
Start date:
02/19/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.2
Affected Architecture:

Description

I had a dedicated rule for a test machine in a DMZ with a limiter active (800kBit each direction) after an upgrade from 2.1 (did fresh install and restored config partially).

When I trigger this restricted traffic, the machine reboots immediately without further logging.

Actions #1

Updated by Chris Buechler over 6 years ago

  • Status changed from New to Rejected

duplicate of #4310

Actions #2

Updated by Chris Buechler about 6 years ago

  • Target version deleted (2.2.1)
Actions

Also available in: Atom PDF