Project

General

Profile

Feature #4495

IPv6 support for DynDNS client

Added by Adam Esslinger over 5 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/07/2015
Due date:
% Done:

0%

Estimated time:

Description

I have an IPv4 address from my ISP and I'm using Hurricane electric tunnel for IPv6 addresses. Im also using DynDNS both custom and standard domains both of which support IPv4 and IPv6 address for each host, however the Dynamic DNS page in pfSense only list the IPv4 address. If I log into my account for DynsDNS and add an IPv4 for a given host..it will remain until the next time that the Dynamic DNS client in pfSense updates the host. Once pfSense updates the host information the IPv6 address is removed.

History

#1 Updated by Adam Esslinger over 5 years ago

More specifically Im using HE.NET for IPv6 and DynDNS for Dynamic DNS. It would be nice for the dynamic DNS client to be able to update with the HE.NET IPv6 address assigned to my LAN interface.

#2 Updated by Chris Buechler about 4 years ago

  • Project changed from pfSense Packages to pfSense
  • Status changed from New to Duplicate

duplicate of #1825

Also available in: Atom PDF