Project

General

Profile

Bug #4519

Disk Corruption

Added by Jeremy Porter about 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Operating System
Target version:
-
Start date:
03/14/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.2
Affected Architecture:

Description

Full installs are suffering disk corruption on reboot/power loss. Symptom is particularly related to /etc/master_paswd getting deleted after an fsck.

History

#1 Updated by Chris Buechler about 4 years ago

  • Status changed from Confirmed to Closed
  • Target version deleted (2.2.2)

I missed this being opened when I opened #4523, will close this in favor of that one since it's more specific to the root issue (it never happens on reboot, and seems to be specific to kernel panics only)

#2 Updated by Jim Thompson almost 4 years ago

so much for "never happens on reboot"...

Also available in: Atom PDF