Project

General

Profile

Actions

Bug #4546

closed

IPSec tunnel for IPv4 uses IPv6 address of Remote Gateway

Added by Andreas Peetz almost 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
IPsec
Target version:
-
Start date:
03/22/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.2.1
Affected Architecture:
All

Description

I have configured an IPSec tunnel with the IPv4 protocol and use an FQDN for the remote gateway.
The FQDN resolves to both an IPv4 and IPv6 address.
To initiate the tunnel pfSense will try to reach the IPv6 address of the remote gateway although IPv4 has been selected for the tunnel protocol.

Actions #1

Updated by Chris Buechler almost 7 years ago

  • Status changed from New to Rejected

duplicate of #4147

Actions

Also available in: Atom PDF