Project

General

Profile

Actions

Bug #4590

closed

Nat Reflection bug when using limiters

Added by Eric Hullibarger over 6 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Traffic Shaper (Limiters)
Target version:
-
Start date:
04/07/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:

Description

In 2.2.1 Nat Reflection (Proxy or Pure) do not work if limiters are setup on the default lan -> any rule. As soon as you remove the limiters they start working again.

Actions #1

Updated by Chris Buechler over 6 years ago

  • Category changed from NAT Reflection to Traffic Shaper (Limiters)
  • Affected Version changed from 2.2.1 to All

this is probably the same root cause as one or more of #1575, #1848, #3096 (pretty sure there's at least some overlap between all those). But this is a symptom that isn't covered elsewhere and should be separately verified.

Actions #2

Updated by Chris Buechler almost 6 years ago

  • Status changed from New to Duplicate
  • Affected Version deleted (All)

duplicate of #4326

Actions #3

Updated by Albert Yang over 5 years ago

any updates on this?

Actions

Also available in: Atom PDF