Project

General

Profile

Bug #4795

IPsec logging is not working

Added by Jorge Albarenque almost 4 years ago. Updated almost 4 years ago.

Status:
Not a Bug
Priority:
High
Assignee:
-
Category:
Logging
Target version:
-
Start date:
06/27/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

The IPsec logs stay blank even when setting all options to "highest".

I believe this is an issue on how the syslog is handled, since forcing strongSwan to log to a specific file works fine.

History

#1 Updated by Chris Buechler almost 4 years ago

  • Status changed from New to Feedback

where is it not working, what's blank? It works fine in general.

#2 Updated by Jorge Albarenque almost 4 years ago

I apologize, my issue was not actually with IPsec logging. Syslog was not working at all, even across reboots, on two recently installed v2.2.3 systems. I had to manully empty the /var/log directory, and THEN use the "Reset all logs" option in order to get it to work again. Perhaps I was hit by some condition related to bug 4393

Unfortunately I cannot reproduce it once fixed. I will try to reproduce it on a freshly installed system.

#3 Updated by Chris Buechler almost 4 years ago

  • Status changed from Feedback to Not a Bug
  • Target version deleted (2.2.4)
  • Affected Version deleted (2.2.3)

Also available in: Atom PDF