Project

General

Profile

Actions

Bug #4939

closed

initial load of interfaces.php doesn't show config

Added by Chris Buechler almost 9 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
08/17/2015
Due date:
% Done:

0%

Estimated time:

Description

After initially browsing to Interfaces> (any interface), you just get a blank screen with a checkbox. Unchecking and re-checking the enable box makes the fields show up.

Actions #1

Updated by Anonymous almost 9 years ago

interfaces.php is WIP by Thane Gill. I'll check on the status

Actions #2

Updated by Jim Thompson almost 9 years ago

  • Assignee set to Anonymous
  • Target version set to 2.3
Actions #3

Updated by Anonymous over 8 years ago

  • Status changed from Confirmed to Closed
  • Assignee deleted (Anonymous)

This issue is being closed because the interfaces.php page had not been converted at the time of opening and no javascript actions were present. It will be retested once the page is finished.

Actions #4

Updated by Chris Buechler about 8 years ago

  • Affected Version set to 2.3
Actions

Also available in: Atom PDF