Project

General

Profile

Bug #4940

interfaces.php DHCP config options missing on initial page load

Added by Chris Buechler over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
08/17/2015
Due date:
% Done:

0%

Estimated time:

Description

The options under "DHCP client configuration" on interfaces.php don't display upon initial load of the page. The interface has to be changed to something other than DHCP, then back to DHCP, for the config options to appear.

History

#1 Updated by Jim Thompson over 4 years ago

  • Assignee set to Steve Beaver
  • Target version set to 2.3

#2 Updated by Steve Beaver over 4 years ago

Interfaces.php is still a work in progress. I just took it over from Thane Gill who completed the first part of the work. Please ignore until finished. It's next on my list.

#3 Updated by Jim Thompson over 4 years ago

I'm just assigning so we can track 2.3

#4 Updated by Steve Beaver about 4 years ago

  • Status changed from Confirmed to Closed
  • Assignee deleted (Steve Beaver)

This issue is being closed because the interfaces.php page had not been converted at the time of opening and no javascript actions were present. It will be retested once the page is finished.

#5 Updated by Chris Buechler over 3 years ago

  • Affected Version set to 2.3

Also available in: Atom PDF