Project

General

Profile

Actions

Bug #4970

closed

save on system_advanced_admin.php breaks webUI

Added by Chris Buechler over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
08/18/2015
Due date:
% Done:

0%

Estimated time:
Spent time:

Description

When you save on system_advanced_admin.php it unsets the HTTP/HTTPS value, breaks the SSL cert reference, leaves maxprocs empty, which breaks the entirety of the web interface.

Actions #1

Updated by Steve Beaver over 6 years ago

  • Assignee set to Steve Beaver

Other than that, Mrs. Lincoln . . ?

Actions #2

Updated by Steve Beaver over 6 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Chris Buechler

Programmer had used incorrect name for protocol radio buttons (protocol vs webguiproro)
Also replaced toggles with javascript show/hide because as usual, the toggles get out of sync and it becomes impossible to see the control without reloading the page.

Actions #3

Updated by Chris Buechler over 6 years ago

  • Status changed from Feedback to Resolved

fixed

Actions

Also available in: Atom PDF