Project

General

Profile

Bug #5047

system_authservers.php LDAP "Search Scope" fields are not formatted properly

Added by Jim Pingle about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Low
Target version:
Start date:
08/28/2015
Due date:
% Done:

100%

Estimated time:
Spent time:

Description

On 2.2.x the LDAP Search Scope setting has two fields "Level" And "Base DN", on bootstrap these seem to have lost some formatting.

2.2.x:

2.3:

The Base DN box should move below the Level drop-down. The "Level" drop-down may be confusing without a label on it as well.

Associated revisions

Revision df8fca9d (diff)
Added by Steve Beaver about 4 years ago

Fixed #5047
Changed LDAP scope layout

Revision 905f6119 (diff)
Added by Steve Beaver about 4 years ago

Fixed #5047
LDAP search scope members now grouped

History

#1 Updated by Steve Beaver about 4 years ago

  • Status changed from Assigned to Feedback
  • Assignee changed from Steve Beaver to Chris Buechler

Layout changed as requested

#2 Updated by Steve Beaver about 4 years ago

  • % Done changed from 0 to 100

#3 Updated by Chris Buechler about 4 years ago

  • Status changed from Feedback to Confirmed
  • Assignee changed from Chris Buechler to Steve Beaver

this still isn't laid out clearly vs. how it was. Both those fields are for defining "Search scope", which is clear in the original. Current bootstrap doesn't clearly show the Base DN has any relation to the search scope.

#4 Updated by Steve Beaver about 4 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Chris Buechler

LDAP Search scope items now grouped horizontally again, but labels beneath each input show the function.
This is about the only way of grouping input elements with the current Bootstrap framework.

#6 Updated by Jim Pingle about 4 years ago

  • Status changed from Feedback to Resolved

Looks like it was adjusted again, has them each on one row with a label, looks much nicer now, IMO. Thanks!

Also available in: Atom PDF