Project

General

Profile

Bug #5066

system_authservers.php - Bind Anonymous/Bind Credentials checkbox show/hide gets reversed

Added by Jim Pingle almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
09/01/2015
Due date:
% Done:

0%

Estimated time:
Spent time:

Description

Similar to #5057 -- On system_authservers.php if you edit an existing LDAP server entry, "Use anonymous binds to resolve distinguished names" is unchecked but the "Bind Credentials" username and password fields are hidden.

If you check the box, the fields appear, which is the opposite of what should happen. Can't test what happens with other values saved due to #5065

Example:

History

#1 Updated by Steve Beaver almost 4 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

toggles suck. Replaced with explicit jQuery

#2 Updated by Jim Pingle almost 4 years ago

  • Status changed from Feedback to Resolved

Works correctly now, thanks!

Also available in: Atom PDF