Project

General

Profile

Bug #5072

diag_confbak.php - Multiple copies of the config history and settings on the page

Added by Jim Pingle about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
09/01/2015
Due date:
% Done:

0%

Estimated time:

Description

It looks like a rewrite of the page was started but not finished. There is a new style settings box at the top followed by one line of a different style configuration list, followed by the old style page settings, followed by a complete list of the config history. The settings and config history list repeat 30x, which is how many history entries also exist.

From the second "Backup Count" on down repeats 30x.

History

#1 Updated by Steve Beaver about 4 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

Looks like the file got trashed. Saved version was committed and pushed.

#2 Updated by Chris Buechler about 4 years ago

  • Status changed from Feedback to Resolved

fixed

Also available in: Atom PDF