Project

General

Profile

Bug #5223

Dashboard Available Widgets section is always open

Added by Phillip Davis almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
10/01/2015
Due date:
% Done:

0%

Estimated time:

Description

The Dashboard Available Widgets section is always open, showing all the widgets that could be added. It uses a bit of space at the top of the screen.
Could it have a button to minimise it, just showing the title? Then click a button to open it up and choose from the widget list.

History

#1 Updated by Phillip Davis almost 4 years ago

This is now a duplicate of https://redmine.pfsense.org/issues/5280
This can be closed.

#2 Updated by Steve Beaver almost 4 years ago

  • Status changed from New to Feedback
  • Assignee set to Phillip Davis

Better to close my unneeded ticket. Yours was first :)

I was able to add the suggested functionality this morning.

#3 Updated by Phillip Davis almost 4 years ago

Looks good, saves dashboard space, and it works - 3 pluses :)

#4 Updated by Chris Buechler almost 4 years ago

  • Status changed from Feedback to Resolved

thanks

#5 Updated by Steve Beaver almost 4 years ago

https://git.pfmechanics.com/pfsense/pfsense/commit/025972525b49c513bd3d1dad5cc69cf49e98605b

Prevents "Store widget configuration" button from appearing when opening/closing the available widgets panel.

Also available in: Atom PDF