Project

General

Profile

Bug #5311

vpn_openvpn_*.php: export tabs not installed after installing openvpn client export package

Added by Steve Beaver over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Target version:
Start date:
10/16/2015
Due date:
% Done:

100%

Estimated time:

Description

vpn_openvpn_client.php calls add_package_tabs() in guiconfig.php where the call to get_pkg_data() has been commented out because that function was removed.

guiconfig.php line 1119

Associated revisions

Revision a2b0d909 (diff)
Added by Renato Botelho over 3 years ago

Rework the way GUI reads packages tabs, it fixes #5311

History

#1 Updated by Renato Botelho over 3 years ago

  • Status changed from Confirmed to Feedback
  • % Done changed from 0 to 100

#2 Updated by Chris Buechler over 3 years ago

  • Status changed from Feedback to Resolved

fixed

Also available in: Atom PDF