Project

General

Profile

Todo #5338

Add -4 and -6 support to pfSense-upgrade script

Added by Jim Pingle over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Category:
Operating System
Target version:
Start date:
10/23/2015
Due date:
% Done:

100%

Estimated time:

Description

It's useful to be able to nudge things over IPv4 or IPv6 if connectivity of one type or the other is having trouble. pkg already supports -4 and -6 to do this, so it should be easy to add those flags to pfSense-upgrade to pass it through to pkg.

Associated revisions

Revision 54d0cd74 (diff)
Added by Renato Botelho over 3 years ago

Fix #5338: Add -4 and -6 options to pfSense-upgrade to select IP protocol version

History

#1 Updated by Renato Botelho over 3 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100

#2 Updated by Jim Pingle over 3 years ago

  • Status changed from Feedback to Resolved

This has been working fine for the last few weeks, I've used it regularly.

Also available in: Atom PDF