Project

General

Profile

Bug #5388

system_groupmanager_addprivs.php - Selection box should be much larger

Added by Jim Pingle over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
11/09/2015
Due date:
% Done:

0%

Estimated time:

Description

On system_groupmanager_addprivs.php the list is huge but the selection box is tiny.

The same control on system_usermanager_addprivs.php is sized a bit better but could still be a little larger.

The size should be consistent on both pages.

History

#1 Updated by Steve Beaver over 3 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

Multiselect boxes enlarged

#2 Updated by Steve Beaver over 3 years ago

  • % Done changed from 0 to 100

#3 Updated by Jim Pingle over 3 years ago

  • Status changed from Feedback to Assigned

Looks like the size of the group membership boxes was increased, those were fine before, what needs sized up is the privilege list when clicking "add" to add a privilege to an existing user/group.

#4 Updated by Jim Pingle over 3 years ago

  • % Done changed from 100 to 0

#5 Updated by Jim Pingle over 3 years ago

Pic for reference:

#6 Updated by Jim Pingle over 3 years ago

  • Assignee changed from Jim Pingle to Steve Beaver

Forgot to reassign this one.

#8 Updated by Steve Beaver over 3 years ago

  • Status changed from Assigned to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

Merged

#9 Updated by Jim Pingle over 3 years ago

  • Status changed from Feedback to Resolved

Much better now, thanks!

Also available in: Atom PDF