Project

General

Profile

Actions

Bug #5501

closed

apinger still giving unrealistic low RTTs after some time. Restarting it always fix it.

Added by Heiler Bemerguy about 6 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
11/20/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
Affected Plus Version:
Affected Architecture:
All

Description

It IS pinging the correct "monitor" IP, I can see it through tcpdump

12:36:47.624421 IP 201.72.x.x > 72.14.197.x: ICMP echo request, id 19774, seq 46876, length 60
12:36:47.697697 IP 72.14.197.x > 201.72.x.x: ICMP echo reply, id 19774, seq 46876, length 60

But this third ping is totally bogus. And after some time all three pings will be as low as the third one.. nearing 0

Nov 20 12:23:55 pfsense apinger: #6589 from GWEBT delay: 71.350ms/71.468ms/*6.054ms* received = 6015

ideas?

Actions #1

Updated by Chris Buechler about 6 years ago

  • Status changed from New to Duplicate
  • Target version deleted (2.3)
  • Affected Version deleted (2.2.x)

duplicate of about a half dozen other various apinger sucks tickets

Actions #2

Updated by Michael Kellogg about 6 years ago

alot of those other tickets dont tie to 2.3

Actions

Also available in: Atom PDF