Project

General

Profile

Bug #5662

Difficult to find System: Gateways configuration page

Added by badon _ over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
12/19/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

You would you could find the "System: Gateways" configuration page in a "Gateways" link under the "System" menu drop-down, but it's not there. I can never remember how to get to it, so I keep it open in a tab, or else I just have to click around until I stumble on it again. So, either pfSense needs a "Gateways" link in the "System" drop-down, or it should go someplace more sensible, like under the "Interfaces" drop-down. Actually, interfaces are more related to "System" than gateways are, but one thing is certain, they do fit together pretty well. It turns out I'm not the only one to be confused by something similar to this:

https://redmine.pfsense.org/issues/5495

I suggest that maybe routing, gateways, and interfaces can go together in their own drop-down. Whatever the outcome, it should be consistent. For a page titled "System: Gateways", but not be available under the "System" menu, is inconsistent.

History

#1 Updated by Jim Pingle over 5 years ago

  • Status changed from New to Rejected

Duplicate of #5495, see discussion there.

Also available in: Atom PDF