Project

General

Profile

Bug #5664

Status: Dashboard traffic graphs collapse themselves, no way to save graph configuration

Added by badon _ over 5 years ago. Updated over 5 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
12/19/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:

Description

Status: Dashboard traffic graphs are collapsible, and only 1 graph is expanded when the dashboard is first loaded. Then, after some time, they collapse themselves and reset the scale and bytes/bits settings. Saving the dashboard configuration does not save the graph configuration.

History

#1 Updated by Jim Pingle over 5 years ago

  • Status changed from New to Feedback

Not enough detail here. What pfSense version? What browser? Did you actually save the widget config properly? Please discuss issues on the forum before opening tickets.

#2 Updated by badon _ over 5 years ago

pfSense version: 2.2.5-RELEASE (i386)
Browsers tested: Google Chrome PortableApps (47.0.2526.80, and older), Firefox PortableApps (42.0, 43.0.1, and older), Firefox (42.0, 43.0.1, and older).

I included a screenshot in this post.

#3 Updated by Jim Pingle over 5 years ago

  • Status changed from Feedback to Not a Bug

Not a bug. Expand the graphs you want. Click the wrench on the widget titlebar. Click save there.

#4 Updated by badon _ over 5 years ago

I have difficulty using the pfSense forums because I use Tor to access the internet, and Tor IP's are blocked at forum.pfsense.org.

#5 Updated by Jim Pingle over 5 years ago

The ticket system still isn't an appropriate place for support or discussion. Try the mailing lists or one of the other public groups on various social media sites (reddit, facebook, g+, etc)

Also available in: Atom PDF