Project

General

Profile

Actions

Bug #5953

closed

Widget alignment issues

Added by Dmitriy K over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Jared Dillard
Category:
Web Interface
Target version:
Start date:
03/05/2016
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.3
Affected Architecture:

Description

See pfsn2.3widgets_bug.mp4 for more information


Files

pfsn2.3widgets_bug.mp4 (1.03 MB) pfsn2.3widgets_bug.mp4 Dmitriy K, 03/05/2016 06:43 AM
pfsn2.3widgets_bug.mp4 (2.76 MB) pfsn2.3widgets_bug.mp4 Dmitriy K, 03/05/2016 06:44 AM
Actions #1

Updated by Dmitriy K over 5 years ago

Sorry, I've uploaded invalid file!

Actions #2

Updated by Steve Beaver over 5 years ago

  • Assignee set to Jared Dillard
Actions #3

Updated by Chris Buechler over 5 years ago

what browser and OS? Anything else to replicating? I can move the gateways widget around anywhere without seeing that happen.

Actions #4

Updated by Dmitriy K over 5 years ago

It's in Opera 35.0.2066.92 on Win10 1511 x64.

Actions #5

Updated by Dmitriy K over 5 years ago

Reproducible with any widget. Right now I've an error while playing with widgets and pfSense offered to upload crash report. I've sent the report to you. Let's hope this will help.

Actions #6

Updated by Jared Dillard over 5 years ago

I just pushed a fix for this, once the builder picks it up let me know if this fixes it for you. Thanks for taking the time to make the video.

Actions #7

Updated by Anonymous over 5 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100
Actions #8

Updated by Dmitriy K over 5 years ago

Looks like everything is fine now. Thanks!

Actions #9

Updated by Chris Buechler over 5 years ago

  • Status changed from Feedback to Resolved

thanks

Actions

Also available in: Atom PDF