General

Profile

Dmitriy K

  • Registered on: 10/18/2013
  • Last connection: 10/16/2018

Issues

Activity

10/10/2018

01:10 AM pfSense Bug #8938: Installation of a package that depends on php72 on a version of pfSense older than 2.4.4-RELEASE breaks the pfSense install
Thanks, Eduard, I will try it later this day.

10/04/2018

01:33 PM pfSense Bug #8938: Installation of a package that depends on php72 on a version of pfSense older than 2.4.4-RELEASE breaks the pfSense install
I wonder why 2.4.3 wasnt included in the exclusion list? Unfortunately, now my home router is ruined because of updat...

09/14/2018

01:35 AM pfSense Bug #8896 (Not a Bug): Static routes are not added after reboot
Hello,
Version tested: 2.4.3-RELEASE-p1 (amd64)
Steps to reproduce:
1. Add a GRE tunnel
2. Add some static ro...

08/27/2018

09:21 AM pfSense Feature #2358: NAT64 Support
TRIPLE UPVOTE!

05/30/2017

03:31 PM pfSense Bug #5413: Incorrect Handling of Unbound Resolver [service restarts, cache loss, DNS service interruption]
Sadly, I've faced the same problem with Unbound. This issue forced me to use RAM disks. I hope there will be a fix in...

03/17/2017

04:14 AM pfSense Bug #7116: a floating 'match' rule on LAN does not put traffic from a broswer on a clientpc into a shaper queue
Forgot to say: Indeed, *Pass* rule will place packets into related queue but it will break traffic.

03/16/2017

01:15 AM pfSense Bug #7116: a floating 'match' rule on LAN does not put traffic from a broswer on a clientpc into a shaper queue
I confirm this bug. In pfSense 2.4 no matter what you with *Match* floating rules do all traffic is being pushed into...

03/11/2017

11:14 AM pfSense Feature #3697: New backup/restore area: Certificates
OPNsense implemented it and it works like a charm. Few days ago I was prepping a replacement box and I though I would...

02/05/2017

03:57 AM pfSense Packages Bug #7215 (Not a Bug): ACME challenge fails
ACME challenge fails for "webroot local folder" method because no web server is listening on HTTP 80.
Setup:
1. p...

12/21/2016

12:46 PM pfSense Packages Bug #6983: pfBlockerNG-2.1.1_4 requires xmlrpc.inc which is removed or moved
Confirm: Fixed.

Also available in: Atom