Project

General

Profile

Bug #5969

Missing settings for monitoring since replacing RRD graphs

Added by Bipin Chandra over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
RRD Graphs
Target version:
Start date:
03/09/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.3
Affected Architecture:

Description

since RRD was replaced with monitoring graphs there seems to be no way to enable it on nanobsd if during 2.2.3 RRD was disabled and u upgraded to 2.3

History

#1 Updated by Chris Buechler over 3 years ago

  • Subject changed from nanobsd no way enable monitoring graphs after it replaced RRD to Missing settings for monitoring since replacing RRD graphs
  • Status changed from New to Confirmed
  • Assignee set to Jared Dillard

There are at least a couple settings/functions that currently aren't there and still need replacement in a settings area of some sort, like RRD had. The enable/disable, reset RRD data, and that's probably a good place to put the selection of default view.

#2 Updated by Jared Dillard over 3 years ago

I added the enable/disable and reset RRD data options, the builder will pick them up next time around. The default options setting is coming soon.

#3 Updated by Jared Dillard over 3 years ago

  • Status changed from Confirmed to Resolved

Default settings are now in place.

Also available in: Atom PDF