Project

General

Profile

Actions

Bug #613

closed

New users are not added/counted in All Users group

Added by Jim Pingle over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
User Manager / Privileges
Target version:
Start date:
05/21/2010
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

The "all users" group is only showing a count of 1 when there are 4 users on the system. Looking in the config, there is only one member listed (0, admin), and it does not appear in the list for assignment.

Either the users are not being added upon creation, or the members of this group are not being determined dynamically as expected.

Actions #1

Updated by Ermal Luçi over 11 years ago

  • Status changed from New to Feedback
  • % Done changed from 0 to 100
Actions #2

Updated by Chris Buechler over 11 years ago

  • Status changed from Feedback to Resolved

fixed

Actions #3

Updated by Chris Buechler over 11 years ago

  • Status changed from Resolved to New

This has since regressed, new users aren't added to all users.

Actions #4

Updated by Ermal Luçi over 11 years ago

Jim committed last on that area not sure the reason behind its commits!

Actions #5

Updated by Jim Pingle over 11 years ago

I'll have a look. I made some commits in that area because there were a lot of problems with users and groups not handling permissions and memberships properly.

Actions #6

Updated by Jim Pingle over 11 years ago

  • Status changed from New to Feedback
Actions #7

Updated by Chris Buechler over 11 years ago

  • Status changed from Feedback to Resolved

fixed

Actions

Also available in: Atom PDF