Project

General

Profile

Feature #6336

link to release notes on update page

Added by Vick Khera about 5 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
05/09/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default

Description

On the system update page where it lists the current version, new version, and the "confirm" button, there should be a link (or the actual text inside a folded section) to the release notes for that update.

In the case of multiple updates, all notes between then and now should be shown.

I have another appliance for my phone system and it does this by linking to a dynamic page with the old/new version numbers and they display all the notes in that page.

Barring that, even just a link to the release notes index page would be a great reminder to read those before applying the updates.

History

#1 Updated by Jim Pingle almost 2 years ago

  • Status changed from New to Duplicate

Duplicate of #5074

Also available in: Atom PDF