Project

General

Profile

Actions

Bug #6360

closed

Choosing IKE mode auto on the mobile IPSec config can result in an invalid config.

Added by Steve Wheeler over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
Start date:
05/16/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.3.x
Affected Architecture:
All

Description

It's possible to end up in situation where neither the IKE mode or Negotiation mode are defined in the config file or shown in IPSec status.
More odd is that the customer that hit this was unable to select Aggressive mode from the drop down. The gui switched back to Main mode automatically every time.

I was unable to replicate this on my local test box but it should not be possible to get into this situation.

Actions #1

Updated by Steve Wheeler over 5 years ago

See: CPY-83269

Actions #2

Updated by Chris Buechler over 5 years ago

  • Status changed from New to Confirmed

it's definitely replicable, ran into it a couple days ago myself but haven't had time to get back to it yet.

Actions #3

Updated by Chris Buechler over 5 years ago

  • Status changed from Confirmed to Feedback
  • Target version changed from 2.3.2 to 2.3.1-p1
  • Affected Version changed from 2.3 to 2.3.x

fix pushed

Actions #4

Updated by Chris Buechler over 5 years ago

  • Status changed from Feedback to Resolved

fixed

Actions

Also available in: Atom PDF