Project

General

Profile

Bug #6366

Status monitoring custom resolution quirkiness

Added by NOYB NOYB over 4 years ago. Updated about 4 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
05/18/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

Initial selection of custom time period sets the resolution to "Lowest Possible" (should be "Highest Possible"; submitted PR for that) and other selections are disabled.

Then when the graph is updated, the other resolution settings are available but have no effect and the graph is rendered with the highest possible resolution but the resolution setting is not updated to match.

History

#1 Updated by NOYB NOYB over 4 years ago

Never mind. My bad. Other than the resolution terminology which a PR has already be submitted for.

#2 Updated by Renato Botelho about 4 years ago

  • Status changed from New to Not a Bug

Closing by submitter's request

#3 Updated by Chris Buechler about 4 years ago

  • Target version deleted (2.3.2)
  • Affected Version deleted (2.3.1)

Also available in: Atom PDF