Project

General

Profile

Actions

Bug #638

closed

Gateway IP for dynamic gateway needs to be "dynamic" and not an IP

Added by Jim Pingle over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Gateways
Target version:
Start date:
06/01/2010
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

When you edit a dynamic gateway, it imports the IP of the gateway, which may change. This field should really be "dynamic" and not an actual IP.

If you manually change the field to say "dynamic" and then save, the behavior is as intended.

Actions #1

Updated by Jim Pingle over 11 years ago

  • Status changed from New to Feedback
Actions #2

Updated by Chris Buechler over 11 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF